downloads-he-de-2.apache.org is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
downloads-he-de-2.apache.org has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Nov 20, 2024 - 17:25 UTC
Update
Infra has acknowledged downtime on downloads-he-de-2.apache.org and is investigating.
Posted Nov 20, 2024 - 11:57 UTC
Investigating
downloads-he-de-2.apache.org is experiencing issues.
Posted Nov 20, 2024 - 11:52 UTC
This incident affected: Internal Services (Infra On Call).