WWW - TLP - EU is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
WWW - TLP - EU has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Oct 14, 2020 - 20:34 UTC
Update
Infra has acknowledged downtime on WWW - TLP - EU and is investigating.
Posted Oct 14, 2020 - 20:20 UTC
Investigating
WWW - TLP - EU is experiencing issues.
Posted Oct 14, 2020 - 20:20 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).