Mailing Lists Archive - External (lists.apache.org) is experiencing issues.

Incident Report for Apache Software Foundation

Resolved

Mailing Lists Archive - External (lists.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Sep 22, 2023 - 13:49 UTC

Update

Infra has acknowledged downtime on Mailing Lists Archive - External (lists.apache.org) and is investigating.
Posted Sep 22, 2023 - 13:31 UTC

Investigating

Mailing Lists Archive - External (lists.apache.org) is experiencing issues.
Posted Sep 22, 2023 - 11:31 UTC
This incident affected: Internal Services (Infra On Call).