Mail - SMTP - EU (mx1-lw-eu.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 3 months ago. Jun 30, 2019 - 03:29 UTC
Update
Infra has acknowledged the page about Mail - SMTP - EU (mx1-lw-eu.apache.org) is down!
Posted 3 months ago. Jun 29, 2019 - 23:41 UTC
Update
Infra has acknowledged the page about Mail - SMTP - EU (mx1-lw-eu.apache.org) is down!
Posted 3 months ago. Jun 29, 2019 - 23:38 UTC
Investigating
Mail - SMTP - EU (mx1-lw-eu.apache.org) is down!
Posted 3 months ago. Jun 29, 2019 - 23:38 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).