Mail - SMTP - EU (mx1-lw-eu.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted about 1 month ago. Jun 05, 2019 - 03:23 UTC
Investigating
Mail - SMTP - EU (mx1-lw-eu.apache.org) is down!
Posted about 1 month ago. Jun 05, 2019 - 03:10 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).