Nexus Repository (repository.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Nexus Repository (repository.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Nov 15, 2020 - 06:21 UTC
Update
Infra has acknowledged downtime on Nexus Repository (repository.apache.org) and is investigating.
Posted Nov 15, 2020 - 06:18 UTC
Investigating
Nexus Repository (repository.apache.org) is experiencing issues.
Posted Nov 15, 2020 - 02:18 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).