Wiki - Confluence (cwiki.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 29 days ago. Apr 23, 2019 - 16:20 UTC
Update
Infra has acknowledged the page about Wiki - Confluence (cwiki.apache.org) is down!
Posted 29 days ago. Apr 23, 2019 - 15:29 UTC
Update
Infra has acknowledged the page about Wiki - Confluence (cwiki.apache.org) is down!
Posted 29 days ago. Apr 23, 2019 - 15:29 UTC
Investigating
Wiki - Confluence (cwiki.apache.org) is down!
Posted 29 days ago. Apr 23, 2019 - 15:26 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).