WWW - TLP - EU is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 6 days ago. Aug 10, 2018 - 06:30 UTC
Update
We've acknowledged that Infra is on the case.
Posted 6 days ago. Aug 10, 2018 - 06:30 UTC
Update
We've acknowledged that Infra is on the case.
Posted 6 days ago. Aug 10, 2018 - 06:30 UTC
Investigating
WWW - TLP - EU is down!
Posted 6 days ago. Aug 10, 2018 - 06:29 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).