SVN - ViewVC (svn.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
SVN - ViewVC (svn.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Oct 31, 2019 - 06:29 UTC
Investigating
SVN - ViewVC (svn.apache.org) is experiencing issues.
Posted Oct 31, 2019 - 06:20 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).