SVN ViewVC (svn.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
SVN ViewVC (svn.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Nov 15, 2020 - 19:16 UTC
Investigating
SVN ViewVC (svn.apache.org) is experiencing issues.
Posted Nov 15, 2020 - 19:03 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).