Mail - Outgoing MX (mxout1-ec2-va) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Mail - Outgoing MX (mxout1-ec2-va) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Nov 16, 2020 - 15:34 UTC
Investigating
Mail - Outgoing MX (mxout1-ec2-va) is experiencing issues.
Posted Nov 16, 2020 - 15:01 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).