Wiki - Confluence (cwiki.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 10 days ago. Sep 13, 2018 - 19:36 UTC
Update
We've acknowledged that Infra is on the case.
Posted 10 days ago. Sep 13, 2018 - 19:26 UTC
Investigating
Wiki - Confluence (cwiki.apache.org) is down!
Posted 10 days ago. Sep 13, 2018 - 19:26 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).