downloads-he-de.apache.org is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
downloads-he-de.apache.org has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Sep 30, 2021 - 20:10 UTC
Update
Infra has acknowledged downtime on downloads-he-de.apache.org and is investigating.
Posted Sep 30, 2021 - 20:07 UTC
Investigating
downloads-he-de.apache.org is experiencing issues.
Posted Sep 30, 2021 - 20:07 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).