Git - GitBox (sync daemon) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 2 months ago. Jul 11, 2019 - 08:14 UTC
Update
Infra has acknowledged the page about Git - GitBox (sync daemon) is down!
Posted 2 months ago. Jul 11, 2019 - 08:06 UTC
Update
Infra has acknowledged the page about Git - GitBox (sync daemon) is down!
Posted 2 months ago. Jul 11, 2019 - 08:06 UTC
Investigating
Git - GitBox (sync daemon) is down!
Posted 2 months ago. Jul 11, 2019 - 08:05 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).