Bugzilla (bz.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 2 months ago. Jul 14, 2019 - 04:08 UTC
Update
Infra has acknowledged the page about Bugzilla (bz.apache.org) is down!
Posted 2 months ago. Jul 14, 2019 - 04:02 UTC
Investigating
Bugzilla (bz.apache.org) is down!
Posted 2 months ago. Jul 14, 2019 - 03:59 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).