Apache Archives (archive.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 22 days ago. Oct 29, 2018 - 06:32 UTC
Investigating
Apache Archives (archive.apache.org) is down!
Posted 22 days ago. Oct 29, 2018 - 02:36 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).