Bugzilla - SpamAssassin (bz.apache.org/SpamAssassin) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 2 months ago. Feb 09, 2019 - 22:46 UTC
Update
Infra has acknowledged the page about Bugzilla - SpamAssassin (bz.apache.org/SpamAssassin) is down!
Posted 2 months ago. Feb 09, 2019 - 20:58 UTC
Investigating
Bugzilla - SpamAssassin (bz.apache.org/SpamAssassin) is down!
Posted 2 months ago. Feb 09, 2019 - 20:58 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).