JIRA (issues.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
JIRA (issues.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Nov 30, 2019 - 16:08 UTC
Update
Infra has acknowledged downtime on JIRA (issues.apache.org) and is investigating.
Posted Nov 30, 2019 - 16:05 UTC
Investigating
JIRA (issues.apache.org) is experiencing issues.
Posted Nov 30, 2019 - 16:04 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).