JIRA (issues.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Aug 21, 2019 - 13:59 UTC
Monitoring
The host datacenter has reported a switch failure. We're monitoring status on their repair.
Posted Aug 21, 2019 - 13:56 UTC
Identified
Due to a switch hardware error, JIRA is currently inaccessible. We are awaiting a fix from our DC provider.
Posted Aug 21, 2019 - 13:55 UTC
Update
Infra has acknowledged the page about JIRA (issues.apache.org) is down!
Posted Aug 21, 2019 - 13:52 UTC
Update
Infra has acknowledged the page about JIRA (issues.apache.org) is down!
Posted Aug 21, 2019 - 13:52 UTC
Investigating
JIRA (issues.apache.org) is down!
Posted Aug 21, 2019 - 13:52 UTC
This incident affected: Internal Services (Infra On Call).