Nexus Repository (repository.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Nexus Repository (repository.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted May 09, 2020 - 16:04 UTC
Update
Infra has acknowledged downtime on Nexus Repository (repository.apache.org) and is investigating.
Posted May 09, 2020 - 12:36 UTC
Update
Infra has acknowledged downtime on Nexus Repository (repository.apache.org) and is investigating.
Posted May 09, 2020 - 12:36 UTC
Investigating
Nexus Repository (repository.apache.org) is experiencing issues.
Posted May 09, 2020 - 12:35 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).