Wiki - Moin Moin (wiki.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 9 days ago. Aug 07, 2018 - 14:01 UTC
Monitoring
Update from the hosting provider's status page https://status.online.net/index.php?do=details&task_id=1334&locale=en
Posted 9 days ago. Aug 07, 2018 - 13:54 UTC
Identified
There is a networking issue at our hosting provider. It's only effecting this VM, support teams have been engaged.
Posted 9 days ago. Aug 07, 2018 - 13:53 UTC
Update
We've acknowledged that Wiki - Moin Moin (wiki.apache.org) is down! Infra is on the case.
Posted 9 days ago. Aug 07, 2018 - 13:41 UTC
Investigating
Wiki - Moin Moin (wiki.apache.org) is down!
Posted 9 days ago. Aug 07, 2018 - 13:41 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).