Bugzilla (bz.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 9 days ago. Sep 14, 2018 - 06:45 UTC
Update
We've acknowledged that Bugzilla (bz.apache.org) is down! Infra is on the case.
Posted 9 days ago. Sep 14, 2018 - 06:40 UTC
Investigating
Bugzilla (bz.apache.org) is down!
Posted 9 days ago. Sep 14, 2018 - 06:39 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).