Mail - Queue Red Alert is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Mail - Queue Red Alert has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Nov 21, 2019 - 22:08 UTC
Update
Infra has acknowledged downtime on Mail - Queue Red Alert and is investigating.
Posted Nov 21, 2019 - 21:15 UTC
Investigating
Mail - Queue Red Alert is experiencing issues.
Posted Nov 21, 2019 - 21:14 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).