Mail - Outgoing MX (mxout1-ec2-va) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Mail - Outgoing MX (mxout1-ec2-va) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Jul 12, 2021 - 04:41 UTC
Update
Infra has acknowledged downtime on Mail - Outgoing MX (mxout1-ec2-va) and is investigating.
Posted Jul 12, 2021 - 04:37 UTC
Investigating
Mail - Outgoing MX (mxout1-ec2-va) is experiencing issues.
Posted Jul 12, 2021 - 04:36 UTC
This incident affected: Internal Services (Infra On Call).