Oauth (oauth.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 15 days ago. Jul 04, 2019 - 08:50 UTC
Update
Infra has acknowledged the page about Oauth (oauth.apache.org) is down!
Posted 15 days ago. Jul 04, 2019 - 08:49 UTC
Update
Infra has acknowledged the page about Oauth (oauth.apache.org) is down!
Posted 15 days ago. Jul 04, 2019 - 08:49 UTC
Investigating
Oauth (oauth.apache.org) is down!
Posted 15 days ago. Jul 04, 2019 - 08:49 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).