SVN (svn.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
SVN (svn.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Mar 23, 2020 - 16:01 UTC
Update
Infra has acknowledged downtime on SVN (svn.apache.org) and is investigating.
Posted Mar 23, 2020 - 15:47 UTC
Investigating
SVN (svn.apache.org) is experiencing issues.
Posted Mar 23, 2020 - 15:47 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).