ViewVC Offline

Incident Report for Apache Software Foundation

Monitoring

Infra is monitoring the situation.
Posted Mar 12, 2025 - 00:17 UTC

Investigating

VIewVC was taken offline due to abuse of the service affecting the SVN server. No current ETA on restoration.
Posted Feb 27, 2025 - 00:15 UTC