GitHub Payload Queue is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
GitHub Payload Queue has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Nov 10, 2020 - 04:34 UTC
Update
Infra has acknowledged downtime on GitHub Payload Queue and is investigating.
Posted Nov 10, 2020 - 03:14 UTC
Update
Infra has acknowledged downtime on GitHub Payload Queue and is investigating.
Posted Nov 10, 2020 - 03:14 UTC
Investigating
GitHub Payload Queue is experiencing issues.
Posted Nov 10, 2020 - 02:53 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).