downloads-he-fi-1.apache.org is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
downloads-he-fi-1.apache.org has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Dec 08, 2024 - 18:14 UTC
Update
Infra has acknowledged downtime on downloads-he-fi-1.apache.org and is investigating.
Posted Dec 08, 2024 - 18:13 UTC
Update
Infra has acknowledged downtime on downloads-he-fi-1.apache.org and is investigating.
Posted Dec 08, 2024 - 18:13 UTC
Update
Infra has acknowledged downtime on downloads-he-fi-1.apache.org and is investigating.
Posted Dec 08, 2024 - 12:21 UTC
Update
Infra has acknowledged downtime on downloads-he-fi-1.apache.org and is investigating.
Posted Dec 08, 2024 - 12:18 UTC
Investigating
downloads-he-fi-1.apache.org is experiencing issues.
Posted Dec 08, 2024 - 12:18 UTC
This incident affected: Internal Services (Infra On Call).