Wiki - Confluence (cwiki.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Wiki - Confluence (cwiki.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Sep 14, 2022 - 04:26 UTC
Update
Infra has acknowledged downtime on Wiki - Confluence (cwiki.apache.org) and is investigating.
Posted Sep 14, 2022 - 03:05 UTC
Investigating
Wiki - Confluence (cwiki.apache.org) is experiencing issues.
Posted Sep 14, 2022 - 03:03 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).