JIRA (issues.apache.org) is experiencing issues.

Incident Report for Apache Software Foundation

Resolved

JIRA (issues.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted May 14, 2023 - 17:01 UTC

Update

Infra has acknowledged downtime on JIRA (issues.apache.org) and is investigating.
Posted May 14, 2023 - 15:22 UTC

Investigating

JIRA (issues.apache.org) is experiencing issues.
Posted May 14, 2023 - 15:22 UTC
This incident affected: Internal Services (Infra On Call).