Bugzilla (bz.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 11 days ago. Aug 11, 2019 - 02:37 UTC
Update
Infra has acknowledged the page about Bugzilla (bz.apache.org) is down!
Posted 11 days ago. Aug 11, 2019 - 02:20 UTC
Investigating
Bugzilla (bz.apache.org) is down!
Posted 11 days ago. Aug 11, 2019 - 02:09 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).