bz (bugzilla) down pending outage investigation

Incident Report for Apache Software Foundation

Monitoring

Due to a significant increase in abuse, largely driven by AI scraping, the ASF Bugzilla instance is now only available to authenticated users.
Posted Jun 19, 2025 - 15:12 UTC

Identified

Bugzilla has been partially returned to service, but some features are currently unavailable pending further investigation.
Posted Jun 18, 2025 - 19:46 UTC

Investigating

ASF bugzilla has been taken administratively offline pending investigation of database errors and performance issues. No ETA at this time.
Posted Jun 18, 2025 - 14:44 UTC