GitHub Payload Queue is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
GitHub Payload Queue has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Jan 13, 2020 - 11:21 UTC
Update
Infra has acknowledged downtime on GitHub Payload Queue and is investigating.
Posted Jan 13, 2020 - 10:53 UTC
Investigating
GitHub Payload Queue is experiencing issues.
Posted Jan 13, 2020 - 10:53 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).