LDAP - RO - EU (ldap-eu-ro.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 25 days ago. Jun 24, 2019 - 10:48 UTC
Investigating
LDAP - RO - EU (ldap-eu-ro.apache.org) is down!
Posted 25 days ago. Jun 24, 2019 - 10:43 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).