WWW - TLP - EU is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
WWW - TLP - EU has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Mar 16, 2020 - 12:55 UTC
Investigating
WWW - TLP - EU is experiencing issues.
Posted Mar 16, 2020 - 12:50 UTC
This incident affected: Internal Services (Infra On Call).