ReviewBoard (reviews.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
ReviewBoard (reviews.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Mar 18, 2020 - 17:41 UTC
Update
Infra has acknowledged downtime on ReviewBoard (reviews.apache.org) and is investigating.
Posted Mar 18, 2020 - 17:40 UTC
Investigating
ReviewBoard (reviews.apache.org) is experiencing issues.
Posted Mar 18, 2020 - 17:39 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).