Nexus Repository (repository.apache.org) is experiencing issues.

Incident Report for Apache Software Foundation

Resolved

Nexus Repository (repository.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Mar 21, 2025 - 08:17 UTC

Update

Infra has acknowledged downtime on Nexus Repository (repository.apache.org) and is investigating.
Posted Mar 21, 2025 - 07:55 UTC

Investigating

Nexus Repository (repository.apache.org) is experiencing issues.
Posted Mar 21, 2025 - 07:54 UTC
This incident affected: Internal Services (Infra On Call).