LDAP - RO - US (ldap-us-ro.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
LDAP - RO - US (ldap-us-ro.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Jul 19, 2021 - 20:28 UTC
Update
Infra has acknowledged downtime on LDAP - RO - US (ldap-us-ro.apache.org) and is investigating.
Posted Jul 19, 2021 - 20:09 UTC
Investigating
LDAP - RO - US (ldap-us-ro.apache.org) is experiencing issues.
Posted Jul 19, 2021 - 20:09 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).