Jenkins - SonarQube (builds.apache.org/analysis) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 3 months ago. May 12, 2019 - 01:26 UTC
Investigating
Jenkins - SonarQube (builds.apache.org/analysis) is down!
Posted 3 months ago. May 12, 2019 - 01:20 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).