WWW - TLP - EU is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 3 months ago. Feb 01, 2019 - 06:43 UTC
Update
Infra has acknowledged the page about WWW - TLP - EU is down!
Posted 3 months ago. Feb 01, 2019 - 06:33 UTC
Investigating
WWW - TLP - EU is down!
Posted 3 months ago. Feb 01, 2019 - 06:28 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).