Fisheye (fisheye.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Fisheye (fisheye.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Oct 26, 2019 - 01:09 UTC
Update
We are continuing to work on this issue.
Posted Oct 25, 2019 - 14:42 UTC
Update
Infra has acknowledged downtime on Fisheye (fisheye.apache.org) and is investigating.
Posted Oct 25, 2019 - 02:27 UTC
Update
Infra has acknowledged downtime on Fisheye (fisheye.apache.org) and is investigating.
Posted Oct 25, 2019 - 02:25 UTC
Identified
We're investigating some traffic with SVN and Fisheye is causing high traffic. We will update when once we've identified the root cause.
Posted Oct 24, 2019 - 02:47 UTC
Update
Infra has acknowledged downtime on Fisheye (fisheye.apache.org) and is investigating.
Posted Oct 24, 2019 - 02:25 UTC
Update
Infra has acknowledged downtime on Fisheye (fisheye.apache.org) and is investigating.
Posted Oct 24, 2019 - 02:25 UTC
Investigating
Fisheye (fisheye.apache.org) is experiencing issues.
Posted Oct 24, 2019 - 02:24 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).