JIRA (issues.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
service has been restored.
Posted 14 days ago. Sep 04, 2019 - 17:08 UTC
Update
Infra has acknowledged downtime on JIRA (issues.apache.org) and is investigating.
Posted 14 days ago. Sep 04, 2019 - 16:50 UTC
Investigating
JIRA (issues.apache.org) is experiencing issues.
Posted 14 days ago. Sep 04, 2019 - 16:50 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).