SVN - ViewVC (svn.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
SVN - ViewVC (svn.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Nov 25, 2019 - 02:56 UTC
Update
Infra has acknowledged downtime on SVN - ViewVC (svn.apache.org) and is investigating.
Posted Nov 25, 2019 - 02:26 UTC
Investigating
SVN - ViewVC (svn.apache.org) is experiencing issues.
Posted Nov 25, 2019 - 02:26 UTC
This incident affected: Internal Services (Infra On Call).