downloads.apache.org is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
downloads.apache.org has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Sep 24, 2020 - 12:33 UTC
Investigating
downloads.apache.org is experiencing issues.
Posted Sep 24, 2020 - 12:21 UTC
This incident affected: Internal Services (Infra On Call).