Mail - Archives (mail-archives.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Mail - Archives (mail-archives.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted May 08, 2020 - 16:00 UTC
Investigating
Mail - Archives (mail-archives.apache.org) is experiencing issues.
Posted May 08, 2020 - 14:19 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).