Nexus Repository (repository.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Nexus Repository (repository.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Jun 17, 2024 - 20:17 UTC
Update
Infra has acknowledged downtime on Nexus Repository (repository.apache.org) and is investigating.
Posted Jun 17, 2024 - 17:49 UTC
Investigating
Nexus Repository (repository.apache.org) is experiencing issues.
Posted Jun 17, 2024 - 17:47 UTC
This incident affected: Internal Services (Infra On Call).