Nexus Repository (repository.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Nexus Repository (repository.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Feb 08, 2020 - 09:06 UTC
Update
Infra has acknowledged downtime on Nexus Repository (repository.apache.org) and is investigating.
Posted Feb 08, 2020 - 09:00 UTC
Investigating
Nexus Repository (repository.apache.org) is experiencing issues.
Posted Feb 08, 2020 - 09:00 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).