Jenkins queue has grown over 500.0 jobs and is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Jenkins queue has grown over 500.0 jobs and has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Mar 18, 2020 - 19:47 UTC
Update
We're currently under 500 builds in the queue and continue to monitor.
Posted Mar 18, 2020 - 19:24 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 18, 2020 - 16:37 UTC
Monitoring
Currently monitoring the queue. It's slowly decreasing naturally and I'd like to avoid a restart.
Posted Mar 18, 2020 - 16:36 UTC
Update
Infra has acknowledged downtime on Jenkins queue has grown over 500.0 jobs and and is investigating.
Posted Mar 18, 2020 - 15:52 UTC
Investigating
Jenkins queue has grown over 500.0 jobs and is experiencing issues.
Posted Mar 18, 2020 - 15:51 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).