Mail - Queue Red Alert is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Mail - Queue Red Alert has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 15 days ago. Sep 04, 2019 - 01:04 UTC
Update
Infra has acknowledged downtime on Mail - Queue Red Alert and is investigating.
Posted 15 days ago. Sep 04, 2019 - 00:37 UTC
Update
Infra has acknowledged downtime on Mail - Queue Red Alert and is investigating.
Posted 15 days ago. Sep 04, 2019 - 00:37 UTC
Update
Infra has acknowledged downtime on Mail - Queue Red Alert and is investigating.
Posted 15 days ago. Sep 04, 2019 - 00:36 UTC
Update
Infra has acknowledged downtime on Mail - Queue Red Alert and is investigating.
Posted 15 days ago. Sep 03, 2019 - 12:36 UTC
Update
Infra has acknowledged downtime on Mail - Queue Red Alert and is investigating.
Posted 15 days ago. Sep 03, 2019 - 09:53 UTC
Investigating
Mail - Queue Red Alert is experiencing issues.
Posted 15 days ago. Sep 03, 2019 - 09:51 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).